<!DOCTYPE html>
<html  xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">
<head>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<base href="http://www.nexusjournal.com/newsletters/324-nnj-impact-factor.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="architecture and mathematics, proportion, geometry, number symbolism, fractals, architecture, mathematics, Kim Williams, Williams" />
	<meta name="author" content="Kim Williams" />
	<meta name="description" content="The Nexus Network Journal is a peer-reviewed scholarly journal for studies in architecture and mathematics." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>NNJ impact factor</title>
	<link href="/templates/nexusjournal/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.nexusjournal.com/component/search/?Itemid=122&amp;catid=75&amp;id=324&amp;format=opensearch" rel="search" title="Search http://www.nexusjournal.com" type="application/opensearchdescription+xml" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" type="text/css" />
	<link href="/templates/nexusjournal/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/nexusjournal/css/personal.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.fb_iframe_widget {max-width: none;} .fb_iframe_widget_lift  {max-width: none;} @media print { .css_buttons0,.css_buttons1,.css_fb_like,.css_fb_share,.css_fb_send,css_fb_photo,.css_fb_comments,.css_fb_comments_count { display:none }}div.mod_search27 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/nexusjournal/js/template.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	</script>

			<link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css' />
		<style type="text/css">
			h1,h2,h3,h4,h5,h6,.site-title{
				font-family: 'Open Sans', sans-serif;
			}
		</style>
			<style type="text/css">
		body.site
		{
			border-top: 3px solid #009da0;
			background-color: #009da0		}
		a
		{
			color: #009da0;
		}
		.navbar-inner, .nav-list > .active > a, .nav-list > .active > a:hover, .dropdown-menu li > a:hover, .dropdown-menu .active > a, .dropdown-menu .active > a:hover, .nav-pills > .active > a, .nav-pills > .active > a:hover,
		.btn-primary
		{
			background: #009da0;
		}
		.navbar-inner
		{
			-moz-box-shadow: 0 1px 3px rgba(0, 0, 0, .25), inset 0 -1px 0 rgba(0, 0, 0, .1), inset 0 30px 10px rgba(0, 0, 0, .2);
			-webkit-box-shadow: 0 1px 3px rgba(0, 0, 0, .25), inset 0 -1px 0 rgba(0, 0, 0, .1), inset 0 30px 10px rgba(0, 0, 0, .2);
			box-shadow: 0 1px 3px rgba(0, 0, 0, .25), inset 0 -1px 0 rgba(0, 0, 0, .1), inset 0 30px 10px rgba(0, 0, 0, .2);
		}
	</style>
		<!--[if lt IE 9]>
		<script src="/media/jui/js/html5.js"></script>
	<![endif]-->
<style>
                div#cookieMessageContainer {
                    font: normal 11px/14px Arial,Verdana,sans-serif;
                    position:fixed;
                    z-index:9999;
                    bottom:10px;
					right:2%;
					color: #666;
					padding: 5px;
					width:30% !important;
	-moz-box-shadow: 0px 0px 5px #000;
	-webkit-box-shadow: 0px 0px 5px #000;
	box-shadow: 0px 0px 5px #000;
                }
                table, tr, td {border:0px !important}
				#cookieMessageText p,.accept{font:normal 11px/14px Arial,Verdana,sans-serif;margin:0;padding:0 0 6px;text-align:left;vertical-align:middle}
				#cookieMessageContainer table,#cookieMessageContainer td{margin:0;padding:0;vertical-align:middle}
                #cookieMessageText, .accept  {font-family:arial,verdana;
                    font-size:11px;padding-top:3px !important;}
                #cookieMessageContainer .cookie_button{background: url(http://www.nexusjournal.com/plugins/system/EUCookieDirectiveLite/EUCookieDirectiveLite/images/continue_button.png);text-shadow: #fff 0.1em 0.1em 0.2em; color: #000; padding: 5px 12px;height: 14px;float: left;}
                #cookieMessageAgreementForm {margin-left:10px;}
                #cookieMessageInformationIcon {margin-right:10px;height:29px;}
				#continue_button{vertical-align:middle;cursor:pointer;margin:0 0 0 10px}
                #info_icon {vertical-align:middle;margin-top:5px;}
                #buttonbarContainer {height:29px;margin-bottom:-10px;}
                #cookietable {border:none;cellpadding:0px;}
                #cookietable td {border:none;}
                #outer table, #outer tr, #outer td {border:none;}
                #outer{padding:0px;}
				.accept {float: left;padding: 5px 6px 4px 15px; color: #666;}
				a#cookieMessageDetailsLink {color:#666!important; text-decoration: underline;}
            </style></head>

<body class="site com_content view-article no-layout no-task itemid-122"><div id='fb-root'></div>

	<!-- Body -->
	<div class="body">
		<div class="container">
			<!-- Header -->
			<header class="header" role="banner">
				<div class="header-inner clearfix">
					<a class="brand pull-left" href="/">
						<img src="http://www.nexusjournal.com/images/logo.png" alt="http://www.nexusjournal.com" /> 					</a>
					<div class="header-search pull-right">
						<div class="search mod_search27">
	<form action="/newsletters.html" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="122" />
	</form>
</div>


<div class="custom"  >
	<p><a href="https://www.facebook.com/pages/Nexus-Relationships-between-Architecture-and-Mathematics/189252157763143?fref=ts" target="_blank"><img style="float: right;" src="/images/banners/fb.jpg" alt="fb" /></a></p></div>

					</div>
				</div>
			</header>
						<nav class="navigation" role="navigation">
				<ul class="nav menu nav-pills">
<li class="item-387 default"><a href="/" >Home</a></li><li class="item-107 deeper parent"><a href="/eb-intro.html" >NNJ Editorial Board</a><ul class="nav-child unstyled small"><li class="item-93"><a href="/eb-intro/kim-williams.html" >Kim Williams</a></li><li class="item-100"><a href="/eb-intro/michael-j-ostwald.html" >Michael J. Ostwald</a></li><li class="item-95"><a href="/eb-intro/sylvie-duvernoy.html" >Sylvie Duvernoy</a></li><li class="item-281"><a href="/eb-intro/marco-giorgio-bevilacqua.html" >Marco Giorgio Bevilacqua</a></li><li class="item-96"><a href="/eb-intro/kenza-boussora.html" >Kenza Boussora</a></li><li class="item-271"><a href="/eb-intro/ahmed-elkhateeb.html" >Ahmed Elkhateeb</a></li><li class="item-94"><a href="/eb-intro/rachel-fletcher.html" >Rachel Fletcher</a></li><li class="item-283"><a href="/eb-intro/hooman-koliji.html" >Hooman Koliji</a></li><li class="item-466"><a href="/eb-intro/vera-viana.html" >Vera Viana</a></li><li class="item-103"><a href="/eb-intro/stephen-r-wassell.html" >Stephen R. Wassell</a></li><li class="item-104"><a href="/eb-intro/joao-pedro-xavier.html" >João Pedro Xavier</a></li><li class="item-282"><a href="/eb-intro/maria-zack.html" >Maria Zack</a></li></ul></li><li class="item-92 deeper parent"><a href="/for-authors.html" >For Authors</a><ul class="nav-child unstyled small"><li class="item-108"><a href="/for-authors/submission-guidelines.html" >Submission Guidelines</a></li><li class="item-105"><a href="/for-authors/keyword.html" >    | Keyword</a></li><li class="item-106"><a href="/for-authors/digital-publishing-academic-presses.html" >    | Digital Publishing | Academic Presses</a></li><li class="item-425"><a href="/for-authors/criteria-for-acceptance.html" >Criteria for acceptance</a></li><li class="item-238"><a href="/for-authors/editorial-policy.html" >Editorial policy</a></li><li class="item-426"><a href="/for-authors/image-reproduction.html" >Image reproduction</a></li></ul></li><li class="item-109 deeper parent"><a href="/the-nexus-conferences.html" >The Nexus Conferences</a><ul class="nav-child unstyled small"><li class="item-606"><a href="/the-nexus-conferences/nexus-2016.html" >Nexus 2016</a></li><li class="item-605"><a href="/the-nexus-conferences/nexus-2014.html" >Nexus 2014</a></li><li class="item-284"><a href="/the-nexus-conferences/nexus-2012.html" >Nexus 2012</a></li><li class="item-110"><a href="/the-nexus-conferences/nexus-2010.html" >Nexus 2010</a></li><li class="item-115"><a href="/the-nexus-conferences/nexus-2008.html" >Nexus 2008</a></li><li class="item-116"><a href="/the-nexus-conferences/nexus-2006.html" >Nexus 2006</a></li><li class="item-117"><a href="/the-nexus-conferences/nexus-2004.html" >Nexus 2004</a></li><li class="item-118"><a href="/the-nexus-conferences/nexus-2002.html" >Nexus 2002</a></li><li class="item-119"><a href="/the-nexus-conferences/nexus-2000.html" >Nexus 2000</a></li><li class="item-120"><a href="/the-nexus-conferences/nexus-1998.html" >Nexus 1998</a></li><li class="item-121"><a href="/the-nexus-conferences/nexus-1996.html" >Nexus 1996</a></li></ul></li><li class="item-61"><a href="/readers-queries-online.html" >Readers' Queries Online</a></li><li class="item-158 deeper parent"><a href="/contact.html" >Contact</a><ul class="nav-child unstyled small"><li class="item-159"><a href="/contact/kim-williams-books.html" >Kim Williams Books</a></li><li class="item-160"><a href="/contact/kim-williams.html" >Kim Williams</a></li><li class="item-161"><a href="/contact/sylvie-duvernoy.html" >Sylvie Duvernoy</a></li></ul></li><li class="item-57"><a href="/sitemap.html" >Sitemap</a></li><li class="item-495"><a href="/privacy-policy.html" >Privacy Policy</a></li></ul>

			</nav>
			                                    			
			<div class="row-fluid">
								<!-- Begin Sidebar -->
				<div id="sidebar" class="span3">
					<div class="sidebar-nav">
								<div class="moduletable">
							<h3>Read the NNJ</h3>
						<ul class="nav menu">
<li class="item-496 parent"><a href="/volume-16.html" >Volume 16</a></li><li class="item-276 parent"><a href="/volume-15.html" >Volume 15</a></li><li class="item-272 parent"><a href="/volume-14.html" >Volume 14</a></li><li class="item-239 parent"><a href="/volume-13.html" >Volume 13</a></li><li class="item-60 parent"><a href="/volume-11.html" >Volume 11</a></li><li class="item-111 parent"><a href="/volume-12.html" >Volume 12</a></li><li class="item-64 parent"><a href="/volume-10.html" >Volume 10</a></li><li class="item-68 parent"><a href="/volume-9.html" >Volume 9</a></li><li class="item-71 parent"><a href="/volume-8.html" >Volume 8</a></li><li class="item-74 parent"><a href="/volume-7.html" >Volume 7</a></li><li class="item-77 parent"><a href="/volume-6.html" >Volume 6</a></li><li class="item-80 parent"><a href="/volume-5.html" >Volume 5</a></li><li class="item-83 parent"><a href="/volume-4.html" >Volume 4</a></li><li class="item-86 parent"><a href="/volume-3.html" >Volume 3</a></li><li class="item-89 parent"><a href="/volume-2.html" >Volume 2</a></li><li class="item-112 parent"><a href="/volume-1.html" >Volume 1</a></li></ul>
		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<p><br /><br /><br /><br /><br /><br /></p>
<!-- Inizio Codice ShinyStat -->
<p style="text-align: left;">
<script type="text/javascript" src="http://codice.shinystat.com/cgi-bin/getcod.cgi?USER=nexusjournal"></script>
</p>
<noscript><a href="http://www.shinystat.com/it" target="_top"> <img src="http://www.shinystat.com/cgi-bin/shinystat.cgi?USER=nexusjournal" alt="Statistiche" border="0" /></a></noscript><!-- Fine Codice ShinyStat --></div>
		</div>
	
					</div>
				</div>
				<!-- End Sidebar -->
								<main id="content" role="main" class="span9">
					<!-- Begin Content -->
					
					<div id="system-message-container">
	</div>

					<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				NNJ impact factor			</h2>
									</div>
					
				<dl class="article-info muted">

		
			<dt class="article-info-term">
																</dt>

			
			
										<dd class="category-name">
																		<a href="/newsletters.html" itemprop="genre">Newsletter</a>							</dd>			
					
					
			
						</dl>
	
	
				
								<div itemprop="articleBody">
		<p><span style="font-size: 10pt;"><span style="color: #000000; font-family: Calibri, sans-serif; font-size: 16px; line-height: normal;">Good news for the NNJ: our 2012 impact factor was .079. It nearly doubled in 2013. The newly released impact factor for 2014 remains high, 0.143&nbsp;</span><span style="color: #000000; font-family: Calibri, sans-serif; font-size: 12pt; line-height: normal;">!! Congratulations to all NNJ authors for their valuable contributions to our journal</span>. </span></p>
<p>&nbsp;</p>
<p><span style="font-size: 10pt;">One of the databases hosting this information is SCImago Journal and Country Rank.</span></p>
<p><a href="http://www.scimagojr.com/journalsearch.php?q=145103&amp;tip=sid&amp;exact=no" title="SCImago Journal &amp; Country Rank"><img src="http://www.scimagojr.com/journal_img.php?id=145103&amp;title=true" alt="SCImago Journal &amp; Country Rank" border="0" /></a></p>
<p>&nbsp;</p>
<p>For SCImago NNJ was ranked "Q2" in the category of "Architecture" for 2014 (no. 22 out of 83 journals), and "Q1" in the category of Visual and Performing Arts (38 out of 388). Click on the link to see more:</p>
<p><a href="http://www.scimagojr.com/journalrank.php?category=2216">http://www.scimagojr.com/journalrank.php?category=2216</a></p> <div class="css_buttons1" style="min-height:40px;display: inline-block;width: 100%;"><div class="css_fb_like" style="display:inline-block;margin:10px;"><fb:like href="http://www.nexusjournal.com/newsletters/324-nnj-impact-factor.html" layout="button_count" show_faces="1" share="false"  action="like" colorscheme="light" kid_directed_site="false"></fb:like>
</div><div class="css_fb_share" style="display:inline-block;margin:10px;"><fb:share-button href="http://www.nexusjournal.com/newsletters/324-nnj-impact-factor.html" type="button_count" ></fb:share-button>
</div></div>	</div>

	
							</div>

					
					<!-- End Content -->
				</main>
							</div>
		</div>
	</div>
	<!-- Footer -->
	<footer class="footer" role="contentinfo">
		<div class="container">
			<hr />
					<div class="moduletablefooter">
						

<div class="customfooter"  >
	<p><a href="http://www.kimwilliamsbooks.com/" target="_blank"><img src="/images/Icone/KWB-logo.jpg" alt="KWB-logo" /></a></p>
<p><em>Copyright ©1999-2015 Kim Williams Books.<br />All Rights Reserved.</em></p></div>
		</div>
	
			<p class="pull-right">
				<a href="#top" id="back-top">
					Back to Top				</a>
			</p>
			<p>
				&copy; 2016 http://www.nexusjournal.com			</p>
		</div>
	</footer>
	
<div id="outer" style="width:100%"><div id="cookieMessageContainer" style="margin-top:-10px;width:100%;background-color:#F2F2F2;"><table width="100%"><tr><td colspan="2"><div id="cookieMessageText" style="padding:15px 10px 0 15px;"><p style="color:#666;">We use cookies to improve our website and your experience when using it. Cookies used for the essential operation of this site have already been set. To find out more about the cookies we use and how to delete them, see our <a id="cookieMessageDetailsLink" title="View our privacy policy page" href="/privacy-policy.html">privacy policy</a>.</p></div></td></tr><tr><td align="left">&nbsp;&nbsp;<span class="accept"><span class="cookieMessageText">I accept cookies from this site.</span></span></label> <div border="0" class="cookie_button" id="continue_button" onclick="SetCookie('cookieAcceptanceCookie','accepted',9999);">Agree</div></td><td align="right"><div id="cookieMessageInformationIcon" style="float:right; display:none;"><a href="http://www.channeldigital.co.uk/developer-resources/eu-cookie-directive-module.html" target="_blank"><img id="info_icon" src="http://www.nexusjournal.com/plugins/system/EUCookieDirectiveLite/EUCookieDirectiveLite/images/info_icon.png" alt="EU Cookie Directive Module Information" title="EU Cookie Directive Module Information" border="0" ></a></div></td></tr></table></div></div><script type="text/javascript" src="http://www.nexusjournal.com/plugins/system/EUCookieDirectiveLite/EUCookieDirectiveLite/EUCookieDirective.js"></script>
</body>
</html>
